How to solve silent audio on Airplay

In some cases, the player would play sounds, but not Airplay.
Unfortunately, Airplay is using the Native Player of the tvOS device and there is not a lot the Bitmovin Player can do to control the behaviour.

To solve this, setting AUTOSELECT=YES on the audio track should resolve the problem.

If you are encoding your stream with the Bitmovin encoder, this can be set in the Audio media info configuration.
(autoselect = true)